Issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Aug 19, 2026 - 14:08 CEST

Monitoring

We have an issue with synchronization between services (Approval and Admin) and Business NXT.
The issues should be fixed, but there is some delay while synchronization processes the queue that has built up.
We will keep monitoring and ensure everything works as expected.
Posted Aug 19, 2026 - 11:02 CEST
This incident affected: Business NXT (Business NXT ERP).