Degraded Performance Enterprise Plus

Incident Report for Visma Cloud Services

Resolved

The issue has been resolved and capacity for Appstream sessions is back to normal.
Posted Jul 03, 2025 - 07:47 CEST

Identified

The issue has been identified, and Appstream capacity is now back to normal.
Posted Jul 03, 2025 - 07:44 CEST

Investigating

We are currently investigating this issue.
Posted Jul 03, 2025 - 04:02 CEST
This incident affected: Enterprise Plus (Enterprise Plus).