Slowness on the Integration Platform
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved.
Posted Jul 26, 2024 - 23:59 CEST
Update
We discovered that part of the problem was that Approval Center responded to ODG with high latency. This has been fixed on the Approval's side, but now, because of the high number of requests that pilled up, there is a heavy load on the ODG cluster. We are currently working on a solution to decrease this load.
Posted Jul 26, 2024 - 11:42 CEST
Investigating
We are currently investigating an issue on the Integration Platform. This is probably related to the maintenance performed on the network side, as described here: https://status.visma.com/incidents/mstdxj8kznrq
Posted Jul 23, 2024 - 12:39 CEST
This incident affected: Visma Cloud Platform (CP - Integration Platform).