Degradated performance on Enterprise Plus
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 04, 2025 - 08:33 CET
Investigating
We are currently investigating this issue.
Posted Jan 04, 2025 - 08:18 CET
This incident affected: Enterprise Plus (Enterprise Plus).