Investigating slowness in Visma Severa

Incident Report for Visma Cloud Services

Postmortem

Database maintenance task was running longer than expecting causing performance issues. We will adjust schedule and tasks to avoid this in the future.

Posted Sep 11, 2025 - 08:22 CEST

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:21 CEST

Investigating

We are currently investigating slowness in Visma Severa.
Posted Sep 11, 2025 - 07:35 CEST
This incident affected: Visma Severa (Visma Severa).