Investigating an issue in Visma Flyt Ressursstyring
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 09:27 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 10:30 CEST
Update
There is currently some degraded performance in VFR. We are working on optimizing the performance.
Posted Sep 13, 2021 - 13:28 CEST
Monitoring
The issue has been identified and is being monitored.
Posted Sep 06, 2021 - 15:27 CEST
Investigating
We are currently investigating an issue in VFR regarding slow login and slow department selector.
Posted Sep 06, 2021 - 14:17 CEST
This incident affected: Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application).