Investigating an issue in Visma.net ERP API

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 07:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 16:01 CEST

Identified

We are currently investigating an issue in Visma.net ERP API. Background API processing is not working and items that are queued are not being picked up for processing. We have identified the issue and are looking into a way to fix it.
Posted Sep 26, 2023 - 10:42 CEST
This incident affected: Visma Net (Visma Net API).