Problem with Scheduling functionality in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Problem was caused by our Scheduling servers not been able to process schedules. Issue was fixed by re-starting the servers. We added more monitoring to be able to identify same issues in the future.

Posted Apr 03, 2024 - 13:29 CEST

Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 14:59 CET
Update
We see that Schedules are been executed normally now.
Posted Mar 19, 2024 - 14:56 CET
Update
We are still monitoring the situation. Scheduling is working better but still not as expected.
Posted Mar 19, 2024 - 12:44 CET
Monitoring
Customers have reported that scheduled tasks haven't been executed. We have re-started the service and are monitoring the functionality.
Posted Mar 19, 2024 - 09:21 CET
This incident affected: Visma.net ERP (Visma.net ERP).