Can't access vismaonline.com

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 07:17 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 29, 2025 - 21:47 CET

Update

Microsoft begin to see initial signs of recovery. Vismaonline.se can be reachable for some customers as Azure is recovering, but full recovery is expected to take some time. We will continue to monitor the progress and continue to share updates.
Posted Oct 29, 2025 - 20:35 CET

Update

We are closely monitoring Microsoft's updates on the Azure issue impacting our services. At present, there is no estimated time on when this issue will be fixed. We will share updates as soon as new information becomes available.
Posted Oct 29, 2025 - 19:06 CET

Update

Its possible to access eAccounting directly through https://eaccounting.vismaonline.com/
Posted Oct 29, 2025 - 17:30 CET

Identified

At the moment it is not possible to access vismaonline.com due to a global outage of Azure Services
Posted Oct 29, 2025 - 17:18 CET
This incident affected: Visma Cloud Platform (Spiris/Visma Online).