Investigating an issue in Visma Document Storage
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 3 months ago. Jun 04, 2019 - 15:07 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 3 months ago. Jun 04, 2019 - 14:02 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 04, 2019 - 14:02 CEST
Investigating
We are currently investigating a service disruption in Visma Document Storage
Posted 3 months ago. Jun 04, 2019 - 13:29 CEST
This incident affected: Common Services (CS - Visma Document Storage).