Webshop - Klarna orders

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved. follow up questions should be directed to Kustom support.
Posted May 09, 2025 - 16:37 CEST

Monitoring

Klarna is working on a fix
Posted May 09, 2025 - 10:12 CEST

Identified

Some callbacks from Klarna does not work which is affecting orders to not enter webshop.
The issue has been identified at Vismas end, however Klarna is investigating at their end.
Posted May 08, 2025 - 09:35 CEST
This incident affected: Common Services (Spiris - Website & Webshop/Visma Website & Webshop).