Enterprise Plus - Procurement Cart not available in web
Incident Report for Visma Cloud Services
Postmortem

3rd party library mismatch, causing failure in deployment

Posted Apr 08, 2024 - 10:20 CEST

Resolved
Procurement Cart in web were not available until 8:40. All functionality is now fully available.
Posted Apr 08, 2024 - 08:00 CEST