FLYT BV, BVV, CAR, PPT and SCC - Issues while retrieving/saving documents
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 15:47 CET
Investigating
All Flyt Common Solutions both Public and Private face issues while retrieving/saving documents.
Posted Jan 10, 2025 - 15:41 CET
This incident affected: Flyt Welfare & Health (Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Flyt Barnevern).