Investigating an issue in Visma Online. It is not possible to log in to Visma Online.
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and Visma Online is up and running as normal.
Posted Apr 19, 2017 - 12:50 CEST
Monitoring
It is possible to log in now. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Apr 19, 2017 - 10:19 CEST
Investigating
We are investigating why Visma Online is slow and why you sometimes can not log in. Meanwhile it might help to close down browser and try again.
Posted Apr 19, 2017 - 08:42 CEST
Monitoring
Now it is possible to log in.
Posted Apr 19, 2017 - 07:13 CEST
Investigating
We are currently investigating a service disruption in Visma Online. We will provide more information shortly.
Posted Apr 19, 2017 - 06:59 CEST