Delays in Maventa invoice sending to OpusCapita in Finland

Incident Report for Visma Cloud Services

Resolved

Stability of OpusCapita route was restored and all pending invoices were successfully sent out around 23:30 yesterday.
Posted Sep 05, 2025 - 07:47 CEST

Investigating

Due to instability with the OpusCapita FI operator connection, invoice sending to OpusCapita has been put on hold. Any invoices sent via this connection will remain pending for the time being until the issue is sorted out.

Oldest still pending invoices were sent at 06:00 (EEST) this morning.
Posted Sep 04, 2025 - 17:49 CEST
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).