Visma AutoInvoice
Incident Report for Visma Cloud Services
Resolved
The issue has been resolved and the service is up and running.
Posted Oct 16, 2018 - 09:39 CEST
Investigating
We are currently investigating an issue in Visma AutoInvoice. When sending an invoice you will receive an error saying "Error 400. Please try again later".
This incident effects customers in Visma eAccounting and Visma Administration.
Posted Oct 16, 2018 - 09:11 CEST
This incident affected: Common Services (e-fakturering eEkonomi/Administration - Sweden only).