Customers are reporting instability when using Visma.net ERP

Incident Report for Visma Cloud Services

Identified

The problem is related to an ongoing incident in Microsoft Azure environment. This is mostly impacting Payment and Sales order modules in the ERP.
Posted Oct 09, 2025 - 14:00 CEST

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 12:46 CEST

Investigating

We are currently investigating this issue.
Posted Oct 09, 2025 - 11:23 CEST
This incident affects: Visma Net (Visma Net, Visma Net API).