Degraded performance in Visma.net ERP for some customers
Incident Report for Visma Cloud Services
Postmortem

We found one user process that was causing heavy load on one of the SQL servers. That user process is now isolated from other users and we are investigating it.

Posted Oct 14, 2022 - 15:55 CEST

Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 15:12 CEST
Monitoring
We have improved the environment and load balancing which should mitigate the issue. We will continue to monitor the results.
Posted Oct 14, 2022 - 15:12 CEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2022 - 13:58 CEST
Update
.
Posted Oct 14, 2022 - 07:29 CEST
Update
We are continuing to investigate this issue.
More info will follow.
Posted Oct 13, 2022 - 20:29 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2022 - 12:04 CEST
Investigating
We have been experiencing degraded performance in Visma.net ERP for some customers during this week.
Integrations does not seem to be affected.
We are continuously monitoring and investigating the issue and more info will follow.
Posted Oct 13, 2022 - 12:02 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).