Maventa: Problems with Peppol sends and lookups in Norway

Incident Report for Visma Cloud Services

Monitoring

Issues seem to be resolved at Elma SMP - no delays currently
Posted Aug 24, 2026 - 09:20 CEST

Identified

The Norwegian Peppol SMP Elma is having an incident: https://status.digdir.no/incidents/d7tgwqgzd742

This causes delays in invoice deliveries in Maventa and failures (lookup_retry_error) in lookups.
Posted Aug 24, 2026 - 08:13 CEST
This incident affects: Common Services (Maventa / Visma .net AutoInvoice).