Investigating a service disruption in Webfaktura
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Apr 27, 2017 - 08:55 CEST
Monitoring
The service is now up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Apr 26, 2017 - 15:39 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution.
Posted Apr 26, 2017 - 15:22 CEST
Investigating
We are currently investigating a service disruption in Webfaktura. We will provide more information shortly.
Posted Apr 26, 2017 - 15:15 CEST