Investigating an issue in Visma.net Platform (ODP)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 11, 2019 - 15:23 CEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2019 - 13:05 CEST
Update
We are continuing to work on solving this issue together with our service provided. We are sorry for this inconvenience.
Posted Sep 11, 2019 - 12:29 CEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2019 - 08:55 CEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2019 - 08:53 CEST
Investigating
We are currently investigating a slowness in the sign-in process of Visma.net Platform (ODP).
Users with access to multiple companies might experience performance issues on login. We will provide more information shortly.
Posted Sep 11, 2019 - 08:42 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting External API, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut), Visma Severa / Visma Project Management (Visma Severa / Visma Project Management), Common Services (CS - Visma.net Approval, CS - Visma AutoCollect, CS - Visma.net AutoInvoice, CS - Visma.net AutoPay, CS - Visma.net AutoReport, CS - Visma WebInvoice / Visma Webfaktura, CS - Visma Website / Webshop, Visma Help Centre, CS - Visma Credit Check, CS - Storegate Backup, CS - Common Image Repository, CS - Visma Document Storage, CS - Visma Maventa, CS - InExchange, CS - Visma Directe bankkoppeling, CS - Visma Bizweb, CS - AccountView.Net, CS - Visma WebbTid / WebTime, CS - Notification Centre, e-fakturering eEkonomi/Administration - Sweden only, CS - Visma Integratie Service NL, Machine Learning Assets), Visma.net ERP (Visma.net ERP, Visma.net ERP API), Visma Cloud Platform (Visma.net ODP), Visma Netvisor (Visma Netvisor, Visma Netvisor Integration), Visma Fivaldi & Visma Payroll Finland (Visma Fivaldi, Visma Fivaldi Service Portal), e-conomic (e-conomic REST API, e-conomic web application, e-conomic SOAP API, e-conomic deployments), Visma Welfare & School (Visma Flyt Sampro, Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Visma Flyt Skole, Visma Flyt Barnehage), Visma Lön (CS - Visma Lön Anställd), and Tripletex (Tripletex).