Investigating an issue in Visma.net Platform

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Jul 16, 2019 - 08:52 CEST

Identified

We have identified the cause of the incident and are currently working on finding a solution for this. Visma.net applications are not accessible for users that try to login.
Posted Jul 16, 2019 - 08:36 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).