Inyett: Issue with payment analysis due to unavailable external data source.

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 09:18 CET

Identified

The issue has been identifies and we are working to fix this.
Posted Jan 23, 2026 - 08:14 CET

Investigating

We are unable to perform payment analysis at the moment and we are currently investigation the issue with the data source.
Posted Jan 23, 2026 - 08:14 CET
This incident affected: Inyett (Inyett AutopayDetect, Inyett One, Inyett Automation).