Investigating an issue in Visma Severa / Visma.net Project Management
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 09:25 CET
Update
We have had several production releases during the past couple of days which include fixes to the performance issues. One more is still coming today and we will monitor the situation closely since monthly invoicing has started.
Posted Nov 27, 2019 - 08:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 10:57 CET
Investigating
We are currently investigating a degraded performance in Visma Severa / Visma.net Project Management. We will provide more information shortly.
Posted Nov 25, 2019 - 09:40 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).