Webshop Klarna checkout show "null"

Incident Report for Visma Cloud Services

Resolved

Klarna has made fixes for the customers that were affected.
Posted Feb 21, 2025 - 13:54 CET

Identified

The issue has been identified and Klarna is working on a fix.
Posted Feb 20, 2025 - 12:08 CET

Investigating

Klarna payment method show "null" for some customers in the checkout and it's not possible to place and order. We are investigating.
Posted Feb 19, 2025 - 11:53 CET
This incident affected: Common Services (CS - Visma Website / Webshop).