Investigating an issue in Visma eAccounting

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 06, 2020 - 09:23 CET

Monitoring

The service is up and running again, and we are monitoring the result.
Posted Feb 06, 2020 - 09:15 CET

Identified

We are currently working on implementing a fix that will solve the problem.
Posted Feb 06, 2020 - 08:49 CET

Update

We are still investigating to find out what is causing the disruption. We are sorry for the inconvenience this may cause you.
Posted Feb 06, 2020 - 08:31 CET

Investigating

We are currently investigating a service disruption in Visma eAccounting. We will provide more information shortly.
Posted Feb 06, 2020 - 08:10 CET
This incident affected: Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Bokföring & Fakturering/Visma eAccounting).