Visma.net Calendar degraded Performance

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 13:43 CET

Monitoring

We rolled back to previous version and continue debugging root cause separately
Posted Mar 13, 2023 - 12:02 CET

Investigating

We are currently investigating this issue.
Posted Mar 13, 2023 - 11:59 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence).