Investigating an issue in Visma.net Integration Service
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 22:13 CEST
Investigating
Visma.net Integration Service is unavailable at the moment. We are currently investigating the issue. We will report back with more information shortly.
Posted Sep 16, 2020 - 21:09 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).