Incident in Visma Online

Incident Report for Visma Cloud Services

Resolved

The incident has been resolved but we will keep monitoring to ensure high quality.
Posted Apr 07, 2025 - 17:49 CEST

Update

The service is up and running again. We will keep monitoring to ensure high quality.
Posted Apr 07, 2025 - 17:45 CEST

Monitoring

The issue has been identified and a fix has been implemented.
Posted Apr 07, 2025 - 17:40 CEST

Identified

The issue has been identified and we are working on a fix.
Posted Apr 07, 2025 - 17:28 CEST

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 16:58 CEST

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 16:57 CEST

Investigating

We are currently investigating a service disruption in Visma Online. We will provide more information shortly
Posted Apr 07, 2025 - 16:29 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor), Visma eAccounting / Visma eEkonomi (Visma eAccounting), Visma Lön (Visma Lön Smart), Visma Cloud Platform (CP - Visma Online), and Visma Skatt & Bokslut Pro, Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt.