Visma Flyt Skole - Min Skole, app for parents is currently partly unavailable

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Nov 27, 2019 - 09:09 CET

Monitoring

A fix has been implemented and we are monitoring results and investigating further the cause.
Posted Nov 26, 2019 - 10:39 CET

Investigating

We have found an issue with Min Skole - Foresatt.
We are investigating the issue.
Posted Nov 26, 2019 - 08:25 CET
This incident affected: Flyt Oppvekstadministrativt System (OAS) (Flyt Skole).