We are experiencing slow response times in Visma Flyt Ressursstyring, Visma Flyt Timeplan and Visma Tid.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 28, 2020 - 12:18 CEST
Investigating
We are currently investigating this issue.
Posted May 28, 2020 - 11:10 CEST
This incident affected: Visma Tid (Visma Tid web application), Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application), and Visma Welfare & School (Visma Flyt Timeplan).