Investigating an issue in Visma eAccounting

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 08:56 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 08:53 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2025 - 08:50 CET

Investigating

We are currently investigating an issue in Vism eAccounting and Lön Smart. Currently, it is not possible to create PDF files for printing. This also affects sending invoices via email and e-invoices.
Posted Mar 07, 2025 - 08:47 CET
This incident affected: Visma eAccounting / Visma eEkonomi (Visma eAccounting) and Visma Lön (Visma Lön Smart).