Issue on Document Storage REST API
Incident Report for Visma Cloud Services
Resolved
Everything works as expected
Posted Mar 19, 2019 - 14:10 CET
Monitoring
The fix has been deployed, our tests and monitoring shows that everything is working as expected. We will continue monitoring.
Posted Mar 19, 2019 - 11:09 CET
Identified
The issue is still affecting some of the customers. We are preparing the patch and will release it as soon as all the tests pass
Posted Mar 19, 2019 - 10:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2019 - 20:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2019 - 17:23 CET
Identified
We increased the number of resources as a workaround. Now the solution is stable and the response time is normal. We created a ticket to our service provider to delete the "bad" resource (the one which is causing the issues). Meanwhile we are preparing and testing the fix in code as well. The deployment will be done tomorrow in the morning
Posted Mar 18, 2019 - 17:13 CET
Investigating
It is an on going issue on Document Storage REST API, we are investigating the cause and searching for the solution. All applications using REST API are getting long response time. We will update you as soon as we have more news
Posted Mar 18, 2019 - 14:31 CET
This incident affected: Common Services (CS - Visma Document Storage).