New Employee card and Bulk operations not functioning properly

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 11:50 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 08:50 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 08:44 CET

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 08:38 CET

Investigating

We are currently investigating the issue
Posted Feb 18, 2025 - 08:35 CET
This incident affected: Visma.net Payroll Norway (Data Import, Employee Public API).