Investigating an issue with Notification Centre
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 11:16 CEST
Update
The system is functional now and we are closely monitoring.
Posted Sep 27, 2022 - 10:26 CEST
Update
We are experiencing again issues with our systems and will continue investigating this.
Posted Sep 27, 2022 - 08:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 17:43 CEST
Investigating
We are currently investigating an issue on Notification Centre, the service is partially available.
Posted Sep 26, 2022 - 16:24 CEST
This incident affected: Common Services (CS - Notification Centre).