Payroll Norway experiencing major delays with status updates
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 17:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2025 - 15:18 CET
Update
We are continuing to investigate this issue.
Posted Jan 09, 2025 - 15:03 CET
Investigating
We are currently investigating this issue.
Posted Jan 09, 2025 - 15:01 CET
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway).