Problems with login for system users and employees using connect.mytranspa.com
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved and we can log in as normal again.
Posted Mar 16, 2024 - 16:40 CET
Investigating
We are experiencing login problems giving a server error some of our customers logging in with connect.mytranspa.com. We had the issue this morning and are already investigating the issue.
Posted Mar 16, 2024 - 16:25 CET
This incident affected: Visma TransPA (Visma TransPA).