Delay in Visma.net AutoInvoice in displaying the correct completion state for Norwegian consumer invoices
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 05:54 CET
Monitoring
Due to high load and performance issues, there is a delay in getting back the completion status of Norwegian consumer invoices from Nets. This means that even though the invoice status in AutoInvoice system still shows pending, the invoices have actually been delivered to recipient.

The delay in showing the states is currently ~12 hours (invoices sent earlier than that show the correct end state). We expect it to still take ~6-8 hours for all states to be properly shown.
Posted Jan 10, 2020 - 14:40 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).