Degraded performance in Visma.net ERP API
Incident Report for Visma Cloud Services
Postmortem

We had a peak in API traffic which caused a degradation in general API performance. Traffic is back to normal now and API is also performing as expected.

Posted Sep 24, 2021 - 14:16 CEST

Resolved
We have monitored the API throughout the day and performance is back to normal now.
Posted Sep 24, 2021 - 14:07 CEST
Monitoring
API performance has been more stable today. We continue to monitoring throughout the day.
Posted Sep 24, 2021 - 11:16 CEST
Investigating
We are currently investigating an issue related to API performance which can make some of the integrations to perform slower.
Posted Sep 23, 2021 - 14:43 CEST
This incident affected: Visma.net ERP (Visma.net ERP API).