Visma webshop callbacks partial outage
Incident Report for Visma Cloud Services
Resolved
The callbacks and payment methods are working again
Posted Apr 17, 2024 - 13:59 CEST
Identified
Payment methods klarna, dibs, swish, paytrail, mollie are affected and the callback is not working for these payment methods. Which means that orders will not be completed and entered into the webshop. This needs to be handled manually by support.
Posted Apr 17, 2024 - 13:44 CEST
This incident affected: Common Services (CS - Visma Website / Webshop).