We are experiencing slowness in Visma Flyt Ressursstyring web
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 02, 2024 - 10:12 CEST
Update
We are continuing to work with this issue and are doing some changes to hourlist and absence lists to mitigate the problem.
Posted Apr 26, 2024 - 10:54 CEST
Monitoring
We are experiencing issues with slowness in Visma Flyt Ressursstyring web. We are monitoring the issues and working on improvements.
Posted Apr 25, 2024 - 10:18 CEST
This incident affected: Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application).