Investigating an issue in Tripletex
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 16, 2019 - 11:18 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2019 - 09:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2019 - 09:51 CET
Update
We are continuing to investigate this issue.
Posted Jan 16, 2019 - 09:50 CET
Investigating
We are currently investigating a service disruption in Tripletex. We will provide more information shortly.
Posted Jan 16, 2019 - 09:48 CET
This incident affected: Tripletex (Tripletex).