Investigating an issue in Visma.net ERP

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Feb 08, 2024 - 06:03 CET

Update

We have identified the issue and working on a fix.
Posted Feb 07, 2024 - 16:55 CET

Investigating

We are currently investigating an issue in Visma.net ERP related to Approval statuses.
Posted Feb 07, 2024 - 15:24 CET
This incident affected: Visma Net (Visma Net).