Investigating an issue in Business NXT
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 03, 2024 - 15:18 CEST
Monitoring
Performance is normal again and the issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 03, 2024 - 14:34 CEST
Investigating
We are currently investigating a performance issue in Business NXT. The response is slower than normal for some customers.
We will be back with more information.
Posted Sep 03, 2024 - 14:23 CEST
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).