Visma HoP Partial Outage

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 15:12 CET

Investigating

Pašlaik saskaramies ar Visma Paraksts problēmām. Strādājam pie risinājuma.
We are having issues with Visma Signature right now. Working on it
Posted Mar 20, 2026 - 13:12 CET
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).