Investigating an issue in Visma AutoInvoice causing delay with material received from Peppol
Incident Report for Visma Cloud Services
Resolved
Incident has been resolved, all files handled, all systems operational.
Posted Aug 01, 2020 - 08:59 CEST
Monitoring
Fixes have been implemented, and previously stuck files have been resent.

There is a delay in handling all files, which should be handled soon.

Last final update when all files are successfully delivered.
Posted Jul 31, 2020 - 15:55 CEST
Identified
A fix has been implemented, and new files are being processed. We are now working to resend files stuck in delivery within one day. This should be done quite soon, after which there will be still some delay the deliver all the files. An update will follow.
Posted Jul 31, 2020 - 14:48 CEST
Update
We have identified the cause of the incident and are currently implementing a solution.
Posted Jul 31, 2020 - 14:16 CEST
Investigating
We are currently investigating an issue on Peppol receiving, causing delay on delivery of invoices received from Peppol network. Additional information to follow.
Posted Jul 31, 2020 - 12:21 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).