Investigating an issue in Visma Severa / Visma.net Project Management
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 10:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 09:31 CET
Investigating
We are currently investigating a service disruption in Visma Severa / Visma.net Project Management
Posted Dec 13, 2019 - 09:21 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).