Visma Validator service outage

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 10:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 09:47 CET

Investigating

We are currently investigating this issue.
https://validator.maventa.com/v1/validate is not responding.
Posted Jan 23, 2026 - 08:41 CET
This incident affected: Common Services (CS - Visma Maventa).