Issues with risk panel in Descartes
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 22:39 CEST
Monitoring
We are deploying a fix now.
Posted Apr 12, 2021 - 22:27 CEST
Investigating
We can see in our logs that some users are getting errors when opening the right side risk panel. If you are experiencing problems related to this, please contact Visma Support.
Posted Apr 12, 2021 - 17:41 CEST
This incident affected: Sticos Descartes.