Investigating an issue in Smartscan
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 16:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 15:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 14:49 CEST
Investigating
Smartscan is experiencing downgraded performance with around 50% of the traffic failing
Posted Apr 22, 2024 - 14:12 CEST
This incident affected: Common Services (Machine Learning Assets).